T-bone

Superman Issues

20 posts in this topic

Hey Everyone. I was just wondering if anyone knew what is wrong with Superman at the moment? Last week (14th April 2008) the ride has been advertised as being down at the front gates (pushing plenty of potential visitors away also may I say)? I went on Wednesday and I am one of the lucky persons that got a ride on it (front seat also) before it closed again. The ride opened up at around 12:00 or thereabouts for 2 or so hours, then closed later on. Not sure what the situation has been for the other days, but when I went past on Monday and Friday, Superman was advertised as being closed for the day. Just wondering if anyone knows what is happening?

Share this post


Link to post
Share on other sites

I know that the Superman sign has been out the front on the closed ride list on all of my visits, but its only out there to warn people at the gate it closes in inclement weather (there is a little not stuck below it) was it this you were seeing?

Share this post


Link to post
Share on other sites

No, it wasn't. The sign I saw was on the closed rides and attractions list (with no note saying in inclement weather it will close. The only sign of rain for wednesday was at around 3:30, and Superman was defiantly closed by then.

Share this post


Link to post
Share on other sites

There have been/are some issues with Supermanat at present (or at least my last update yesterday). I can say that they have nothing to do with safety in any way and they are working hard to get the ride up. This problem is a tricky one though as far as I know.

Share this post


Link to post
Share on other sites

Wow, glad it isn't me :) Just on Ride Breakdowns, I had a pretty good track-record this holiday for being stuck on a broken down ride. Here's the count. - Motocoaster, twice, stuck in brake run. - The Claw, once, floor failed to rise up. - Runaway Reptar, once, stuck on brake run. So, here's hoping I didn't bring up any serious bad luck. :)

Share this post


Link to post
Share on other sites

Superman escape remained closed all day yesterday also, it was on the closed attractions list with no mention of weather, nothing on the website however. I did see superman escape do a few empty test run late in the day, no sign of it opening at all, roller doors down in the queue area. On another note they had a small fault with lethal weapon yesterday...running two trains, after an intended stop by the ride op on the lift hill due to someone not taking their thongs off and then resuming, both trains ended up stuck on the two brake runs and wouldn't return to station. Had to get a tech to come and put in a magic key and push the magic button to bring em home. Let's just say for the girl in front of us that was already packing it and being forced on to the ride by her friend, it didn't do anything for her nerves! She has already bolted down back down the queue line twice. Watching the two of them helped pass the down time however. Jay

Share this post


Link to post
Share on other sites

I went last Wednesday also and when it was open, i was in line for about 40mins. 20min of that no one was allowed on because they were having technical difficulties. So we were told we could stay in line and hope for the best or go away to other attractions.

Share this post


Link to post
Share on other sites

I went last Sunday, no problems what so ever, as far as i know!!! It looked to be running smoothly, I didn't ride it though!!! Rest of the family didn't want to ride it so I couldn't be bothered!!! Lines were pretty good!!! Only ride that was having a bad run was scooby!!! It was closed unitl 12:00 then opened, shut again for an hour opened and closed numerous times then had a good run for the last three hours, which meant lines for the ride never shorter then 30 mins, and got up 2 hours!!!

Share this post


Link to post
Share on other sites

Just be lucky it hasn't blown the main lift motor on lethal! It did that just before SE opened if I recall. Also the claw has seemed to have floor issues of late. But this Superman issue, it seems a bit of a worry... Maybe all the Intamin rides are failing on us! Superman, Claw, Motocoaster and Surfrider... it's a winning combo :P

Share this post


Link to post
Share on other sites
Can anyone reveal the actual nature of the problem with SE??
There really is only one type of problem there could be and that would be the launch Please correct me if i am wrong Edited by PixelPushed

Share this post


Link to post
Share on other sites

Well, not sure how related this is, but when I was there on Wednesday, there was a truck of some sort (not sure from which company though) parked behind the launch building, in the gated sanded area. So it could be something to do with the launch motors, not sure though, as it seemed to be launching fine for the period of time that it was running on Wednesday. Also, add to the break down list the Batman Adventure Ride. We were in the cave section of the ride when they couldn't get the show to start.

Edited by T-bone

Share this post


Link to post
Share on other sites
Well, not sure how related this is, but when I was there on Wednesday, there was a truck of some sort (not sure from which company though) parked behind the launch building, in the gated sanded area. So it could be something to do with the launch motors....
That reminded me, I saw that truck there on Saturday also...was a hoses and something truck, i assume like hydraulic hoses etc....

Share this post


Link to post
Share on other sites

Running normal today from what I could see, Superman wasn't on the closed attraction list at the front of the park either.

Edited by ShadowXL

Share this post


Link to post
Share on other sites

I Know this hasnt been active for awhile but , The last 2 times i went ( This was a year after the other) i go on in the morning and it shuts by 1;00pm. I usually see them doing tests to it. When they do test it , it does slower... so i think it is the launch pad! [EDIT] when it goes slower ... the weight could be a factor... u knoe when people are on it it goes faster. ... but it was slower on launch and that should go faster since theirs no one on it.

Edited by Movie_World

Share this post


Link to post
Share on other sites

The launch system continusly monitors forces and speed of the train and adjusts the launch power accordingly. So a number of empty runs in a row will usually lead to a slower launch/less power. This why the big rocket coasters often roll back on a cold day after a few test runs if you load it up with a full train straight after.

Share this post


Link to post
Share on other sites

its an electronic problem, they have been having problems with there sencers and VSD software that trigger the drive motors to start and stop as the train pass thru the tunnel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Parkz Crew

    Support Parkz... join the Crew for:

    • Ad-banner free viewing
    • Parkz Crew profile badge
    • Extended editing
    • See who's liked your posts
    • Purchase discounts

    Join Now from $20/yr

  • Recently Browsing

    No registered users viewing this page.