Sign in to follow this  
JD_bunnies_supporter

Tower of Terror Breakdown

9 posts in this topic

Was at dreamworld yesterday (13/11/09) and while queing for Mick Doohans, everyone just notices the ToT car just rolling by, until it just got the vertical part, and just rolled back and sat on the track. The people on the ride probably sat there for a good 10-15 minutes. Finally saw some engineers and they were pulling up the wire in the middle of the track. Thats all i could see with it, but the ride did start again not long after, i didnt even hear the ride "power up" at all, so i dont konw if anyone knows anything mechanical about ToT that could explain the problem.

Share this post


Link to post
Share on other sites

I'll be nice and reply. What would have happened was one or more of the hundred or so sensors on the track would have lost track of the car for a split-second. When this happens the ride automatically shuts itself down. Usually that cable under the car catches onto the car and automatically drags it back (I've been on it when it happens). It seems this time (as has happened plenty of times before, the cable failed to catch and the engineers had to walk the track and manually connect it. Then it only takes 30sec or so to reset the system and send it on its way again.

Share this post


Link to post
Share on other sites
I'll be nice and reply. What would have happened was one or more of the hundred or so sensors on the track would have lost track of the car for a split-second. When this happens the ride automatically shuts itself down. Usually that cable under the car catches onto the car and automatically drags it back (I've been on it when it happens). It seems this time (as has happened plenty of times before, the cable failed to catch and the engineers had to walk the track and manually connect it. Then it only takes 30sec or so to reset the system and send it on its way again.
ahh right, makes sense, thanks for that!!

Share this post


Link to post
Share on other sites
I'll be nice and reply. What would have happened was one or more of the hundred or so sensors on the track would have lost track of the car for a split-second. When this happens the ride automatically shuts itself down. Usually that cable under the car catches onto the car and automatically drags it back (I've been on it when it happens). It seems this time (as has happened plenty of times before, the cable failed to catch and the engineers had to walk the track and manually connect it. Then it only takes 30sec or so to reset the system and send it on its way again.
There is no cable under the car that hooks up automatically.

Share this post


Link to post
Share on other sites
I'll be nice and reply. What would have happened was one or more of the hundred or so sensors on the track would have lost track of the car for a split-second. When this happens the ride automatically shuts itself down. Usually that cable under the car catches onto the car and automatically drags it back (I've been on it when it happens). It seems this time (as has happened plenty of times before, the cable failed to catch and the engineers had to walk the track and manually connect it. Then it only takes 30sec or so to reset the system and send it on its way again.
It also takes more than 30 seconds and they send a test run after reset....

Share this post


Link to post
Share on other sites
There is no cable under the car that hooks up automatically.
It also takes more than 30 seconds and they send a test run after reset....
well the one I was did exactly what the OP described (rolled to tower - rolled back) had family watching the ride who confirmed no one walked along the track. The car stopped about level with the MDMC station. About 20sec later it began to be pulled back. We arrived back into the station to hear "well, that didnt go so well, want to try again?" After pressing a couple of buttons on the console, we were sent back up the tower with no need for a test run in between, and what I typed out was the reason the ride attendant gave us.

Share this post


Link to post
Share on other sites
well the one I was did exactly what the OP described (rolled to tower - rolled back) had family watching the ride who confirmed no one walked along the track. The car stopped about level with the MDMC station. About 20sec later it began to be pulled back. We arrived back into the station to hear "well, that didnt go so well, want to try again?" After pressing a couple of buttons on the console, we were sent back up the tower with no need for a test run in between, and what I typed out was the reason the ride attendant gave us.
As I said before, no cables catch it. There are a lot of topics covering this already and you can look it up.

Share this post


Link to post
Share on other sites

Ive probably posted in one of those other topics but nonetheless: What happened was a common trip. Basically, in the launching of the pod, if the ride loses track of where the pod is it any point close to the station end of the track, the ride stops the launch, and alerts the main operator of the fault. When this happens, the second operator has to duck down a flight of stairs and reset the ride. If this doesnt happen within the correct time frame, the ride is unable to automatically bring the pod back. This is when it is necessary to go out and manually winch the ride back. If the operator does manage to reset in time, and the ride brings itself back, there is no need to send a test run in between. If the ride is manually brought back, a test run has to be sent to ensure the ride will then operate correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Parkz Crew

    Support Parkz... join the Crew for:

    • Ad-banner free viewing
    • Parkz Crew profile badge
    • Extended editing
    • See who's liked your posts
    • Purchase discounts

    Join Now from $20/yr

  • Recently Browsing

    No registered users viewing this page.