Sign in to follow this  
Richard

New Parkz

15 posts in this topic

As you'll notice, Parkz has been relaunched with a completely redesigned site. It's essentially the same site but streamlined. Some features are gone, some have changed and some have been added (and more will be added). There's been some big changes behind the scenes, namely these new forums (which will eventually allow for Facebook/Twitter integration), and also some database changes. Importantly, most of the bugs have finally been ironed out of the ride stats system so it'll display better, and be easier to modify. There's still a lot to do; I wanted to get the site running in this form so that we could implement some better spam/membership control that wasn't available to us in the previous forum software. In the meantime, it'd be great if people could post any bugs they stumble upon. Screenshots help!

Share this post


Link to post
Share on other sites

Would it be possible to have a list of what's been removed/added? Just looking at the park profiles, it no longer seems to list any rides which have been removed from the parks? Only current ones are displayed. My bad, found it Also a couple of the photos are replaced with...

post-2613-0-78952700-1301191655_thumb.pn

Edited by reanimated35

Share this post


Link to post
Share on other sites

Sometimes when I press View New Content, it just goes to the main Parkz Forumz menu instead of the page containing all the new posts. It's nothing major, I just have to click it again. I just thought I'd let you know.

Share this post


Link to post
Share on other sites

Submiting photos doesnt seem to be working. I click on submit photo and this is what comes up. Content Menu * Your Contributions * Add New Park * Edit Existing Park * Add New Ride * Edit Existing Ride Pending Content * Your Content * x Pending Photos * x Pending Articles * x Pending Parks * x Pending Rides Approved Content * Fatal error: Call to a member function get_customfield_value() on a non-object in /home/parkz/public_html/content.php on line 61

Share this post


Link to post
Share on other sites

Not a bug - more of a bug-bear... Where did the "forum front page login section" go? To log in now, you've got to go to a separate page to punch in details, whereas you used to be able to do this on the front page?

Share this post


Link to post
Share on other sites

I think more the point is - do we know why it is happening? is it a service provider \ host issue? are they aware of it? etc etc... I mean I know if it were on Richard's end it'd be down a while, but fixed once and for all - so i can only presume the host is having major conniptions... i do know a small (but reliable) host that'd do it pretty cheap (as mates rates)

Share this post


Link to post
Share on other sites

I didn't get a chance until now to say anything about this. In short server load issues caused the outages. We're still not 100% sure if it was normal traffic or some kind of attack on the server. Obviously we're for the most part back on track but there's still work to be done to improve things more and we are investigating options for the future. We can't guarantee perfect results... especially as we ramp up construction coverage which typically increases traffic by 30-50%.

Share this post


Link to post
Share on other sites

Yeah I noticed that the site has been down a bit, but it's no problem... When going through a change this big you have to expect things to go wrong etc etc! I just wanted to say we do appreciate the work you guys put into making this site come together and work :) it's not like this is a paid service or anything, so thanks for all the work you do! It definitely doesn't go unnoticed...

Share this post


Link to post
Share on other sites

I see we finally have that Like Button! I'd suggest people who are a bit lazy to be cautious of hitting the "login with Facebook" button, as unless your account is already linked with your Facebook, a new account based on your Facebook will be created. Whoops!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Parkz Crew

    Support Parkz... join the Crew for:

    • Ad-banner free viewing
    • Parkz Crew profile badge
    • Extended editing
    • See who's liked your posts
    • Purchase discounts

    Join Now from $20/yr

  • Recently Browsing

    No registered users viewing this page.