pushbutton

Justice League effects stop before ride ends

15 posts in this topic

I've experienced this twice recently.  First was about a month ago. Second today. 

Everything was pretty good until I was about 30 - 45 seconds before the end of the ride, and then the guns stopped working. Today, the large screens  (where you're supposed to see 3d aliens coming out) also turned off.

I was especially surprised today because I'm pretty sure Justice League was closed for maintenance very recently? 

Has anyone else here experienced this? 

Edited by pushbutton
  • Like 1

Share this post


Link to post
Share on other sites

There's something very cooked/shit about how the show timing for that ride works. 

Did you stop mid ride? It's like it starts the timing when you dispatch and then runs because if ever there's a stop everything is out and runs out before you end the ride. 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

From what I've been told by guest services the ride is pre-timed, the effects are not activated by an incoming car. I've had the issue before and when we enquired they told us it was due them needing to stop a car at the end for a longer period of time than usual for an older couple to exit -  this put all subsequent cars out of sync with the effects. they apologised and gave us a fast-track to go back on later that day. 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks.  That does make sense but I'm not sure I really understand why things need to stop and restart. I would have thought all the effects could continue to work uninterrupted. 

The only thing that does need to be restarted is the score for each rider, but I would have thought that could just automatically reset at the station,  regardless of how long it takes to get there.

I don't remember actually stopping either time. If we did it can't have been for long.

At least now I have a better idea what caused it.

Share this post


Link to post
Share on other sites

I’ve had it happen from time to time. I’ve been stopped mid ride a few times for a couple mins while it ‘resets’ though the guns don’t score again after such an occurrance. I’ve also had times where I seem to arrive at the scenes earlier than I should (ie arrived at the screen and it was still at the end of what the last car should have seen before they left). 

 

It it was an unscheduled closure when I was there Monday at lunchtime, ride ops at the gate said it should reopen later but was having some technical issues - I didn’t stay long enough to see if it did reopen later or not 

Share this post


Link to post
Share on other sites
14 hours ago, rac2703 said:

From what I've been told by guest services the ride is pre-timed, the effects are not activated by an incoming car. I've had the issue before and when we enquired they told us it was due them needing to stop a car at the end for a longer period of time than usual for an older couple to exit -  this put all subsequent cars out of sync with the effects. they apologised and gave us a fast-track to go back on later that day. 

If something like that happens, why not just offer to let all the subsequent riders stay on and have another go.

That way nobody would be disappointed. 

Share this post


Link to post
Share on other sites

Some wouldn't care, or were unimpressed by the ride and not want to ride again, plus your queue line will get pissy.

Those that take the time to express disappointment should get a fastpass or similar, which spreads the loaded guests across the rest of the day, rather than sending an entire cycle back through again, which will impact the queue.

Edited by AlexB
Me fail english.

Share this post


Link to post
Share on other sites

For me the re-ride value is to try to beat your own best score (or someone elses) from a previous ride.

I was probably on track to achieve that a few days ago when the score froze. Quite annoying! 

Share this post


Link to post
Share on other sites

I should mention when they offer the fast track pass it’s for any ride of your choice, not just for JL. We honestly didn’t care that much were just curious about what happened, the ride op told us if we went to Guest services we could get a fast pass, so thought we might as well - we got it for Scooby and saved over 1 hour in line. 

Edited by rac2703
  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, westical said:

Rode today, I was pretty impressed with how many effects were working, even the fog screen was on. Then the final screen was blank. So close...

It's only just had annual maintenance. It should be 100%.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Parkz Crew

    Support Parkz... join the Crew for:

    • Ad-banner free viewing
    • Parkz Crew profile badge
    • Extended editing
    • See who's liked your posts
    • Purchase discounts

    Join Now from $20/yr

  • Recently Browsing

    No registered users viewing this page.