Sign in to follow this  
Richard

Site Maintenance

24 posts in this topic

Obviously as you can see the site is back up and running. You'll also notice that we have changed forum software, from vBulletin to Invision Power Board. Both vBulletin and Invision are top quality products. Ultimately it was a choice between upgrading to the latest version of vBulletin for USD$30.00, or changing to Invision for USD$70.00. Both are competing products with very similar features. Ultimately what it came down to was what future versions of each hold. I chose Invision based on a myriad of new features to be launched which I think will be of great benefit to this community. I think also Invision Power Board is a better looking programme, and the management side of things is a vast improvement on vBulletin. The site will be customised to fit in with the main site's design in coming days. It will take some getting used to for all, including myself. I welcome any comments or suggestions regarding this new change.

Share this post


Link to post
Share on other sites

personally, I like the old version on Vbulletin, however since Richard is still ironing out creases and changing the styles etc, I'll reserve judgement. I do certainly hope the changes will see the return of the "quick reply" area, as going to a new page to create a post has its problems, I also hope that the "please wait while we direct you" message will not be hanging around long, and basically that the forums features we have had to this point won't be lost in a compromise for "better" features.

Share this post


Link to post
Share on other sites

I have added the quick-reply box and removed the redirect message. As you said, I'm still working through a lot of things with the new forums. Most of the initial effort has gone into ensuring that the user system works correctly to allow the features of the main site to work.

Share this post


Link to post
Share on other sites

Personally prefer ipb to vbulletin..its much more user friendly and is easier to customise. Alex, click on the "fast reply" button which is next to the "add reply" button :)

Share this post


Link to post
Share on other sites

The ads are starting to annoy me... I'm subscribed, logged in, yet they continue to chew threw my bandwidth on every forum load... If would be great if you could get it sorted.

Share this post


Link to post
Share on other sites

Hey Richard, Have you got any way of updating the timestamps to Aus EST? All my times - and I think everyone else's - are of some weird time zone. Any way you cna change it or do I have to do it in my personal prefs?

Share this post


Link to post
Share on other sites

Paul... how is Richard going to correct the problem unless you tell him where the ads are? Most of the ads are gone for me except I can still see ads on the database page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Parkz Crew

    Support Parkz... join the Crew for:

    • Ad-banner free viewing
    • Parkz Crew profile badge
    • Extended editing
    • See who's liked your posts
    • Purchase discounts

    Join Now from $20/yr

  • Recently Browsing

    No registered users viewing this page.