Jump to content

New site coming soon


Recommended Posts

I can't seem to login either... :( Do we use our username or screenname? (I tried both but anyway). User profiles aren't up yet/working, only tested Gazza's... Just logged in to the new forums... (Finally!) :P We've got some more errors if you're interested. :P Happened just after I was logged in. Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/parkz/public_html/forums/sources/classes/class_session.php on line 490 By the way, is the version of Apache intentionally 1.3.37?

Edited by WnW_Rocks
Link to post
Share on other sites
  • Replies 94
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Nope, that's the thing it doesn't stay logged in, I'll give it another try... "Sorry, but you need to be logged in to submit content to Parkz. Please register an account and log in to continue."

Edited by WnW_Rocks
Link to post
Share on other sites

Ok, after spending more time with the uploading system, it would be better if after picking a park to tag the photo with, that the rides at that park would be given preference at the top of the drop down menu. In the future when the database gets big It might be a bit much to try and have to scroll through every ride in the database to find the one you want. I guess also if you are in a rides profile entry, when you click on "Add your own photos" the tags box should be autofilled for you....theoretically then the only time people would have to pick from the lists is if there are other rides in the photo.

Edited by Gazza
Link to post
Share on other sites

After clicking a photo in the pending section, the following errors appear at the bottom of the screen.

"Warning: include(content/user/photo_form.php) [function.include]: failed to open stream: No such file or directory in /home/parkz/public_html/content.php on line 368 Warning: include() [function.include]: Failed opening 'content/user/photo_form.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/parkz/public_html/forums/') in /home/parkz/public_html/content.php on line 368"
Edited by WnW_Rocks
Link to post
Share on other sites

Sorry for the delay in response but I've been away the past week. That error should when adding photos should be fixed now. I like the idea of auto-filling the tags box from the park/ride pages. I'll definitely get it implemented. I'll also look at preferencing rides in the same park. At the moment I find it really quick to select the ride by clicking on the menu and typing the name until it is selected -- this is a functionality that both IE and Firefox now have, which is why I made it dropdowns rather than use an AJAX autocomplete box here.

Link to post
Share on other sites

And some other errors that show up, in my approved rides list * Universal Studios Hollywood (CA, US) Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/parkz/public_html/profile/user.php on line 66 * Roaring Rapids (Six Flags Magic Mountain) * Supreme Scream (Knotts Berry Farm) * Log Jammer () * Goliath (Six Flags Magic Mountain) * Riddler's Revenge (Six Flags Magic Mountain) * Tidal Wave (Six Flags Magic Mountain) * Viper (Six Flags Magic Mountain) * Déjà Vu () * Revolution (Six Flags Magic Mountain) * Pacific Wheel (Pacific Park) * Santa Monica West Coaster (Pacific Park) * GhostRider (Knotts Berry Farm) * Superman The Escape (Six Flags Magic Mountain) * Jet Stream (Six Flags Magic Mountain) * Ninja (Six Flags Magic Mountain) * Batman The Ride (Six Flags Magic Mountain) * Scream! (Six Flags Magic Mountain) * Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/parkz/public_html/functions.php on line 331 () * X2 (Six Flags Magic Mountain) * Sierra Sidewinder (Knotts Berry Farm) * Finding Nemo Submarine Voyage (Disneyland) * Tatsu (Six Flags Magic Mountain) Another little thing i noticed, those coney island cyclone shots (good work) wound up in the DW cyclone gallery. One other thing I think should get fixed is when you are typing in the opening date for a ride you should make the format it needs to be in clearer. I did a few database entries as DD/MM/YYYY, it wasn't till i had done several entries i realized it need to be in the ISO format YYYY-MM-DD infrequent contributors will probably make the same mistake i did. Oh, and i never realized you can get a ride by typing its name, though when i do it its only works for the first letter, typing Dreamworld would jump to R when i get to the second letter.

Edited by Gazza
Link to post
Share on other sites
One other thing I think should get fixed is when you are typing in the opening date for a ride you should make the format it needs to be in clearer. I did a few database entries as DD/MM/YYYY, it wasn't till i had done several entries i realized it need to be in the ISO format YYYY-MM-DD infrequent contributors will probably make the same mistake i did.
The system now features a popup calendar so you don't need to manually enter the date at all. This was always my intention, just never got around to it until now.
Oh, and i never realized you can get a ride by typing its name, though when i do it its only works for the first letter, typing Dreamworld would jump to R when i get to the second letter.
Yeah? That used to be the case; in the latest version of Firefox and IE I can type the full name. I'm also looking into those errors you're getting on the profile page; one of them should be resolved now.
When will the forums be ready?, and just so everyone knows I'm sonic on Parkz. 123488 was just to make sure no one else had my name. Did I have to re-registar though?
The new forums will use the exact same username/password as you have here. If you've registered a new account on Parkz it will be wiped when the switch happens. The forums should open on the new site some stage in the new year.
Link to post
Share on other sites

The site is looking good Richard! Remember that you can never have enough padding. I am loving the Lightbox login form, it's very Coaster 2.0. I think it would look better if the background faded to black upon opening. jQuery is a great Javascript library. I especially like the subheading backgrounds in the contribution centre.

Edited by Adam
Link to post
Share on other sites
  • 4 weeks later...

Im guessing we are still in beta (So i can see if i can crash it with all the photos from Orlando) but a couple more things I have picked up on: The park pages dont seem render properly: post-88-1200537544_thumb.jpg And another usability thing, I dunno if you could do it, but with lists of rides etc, could things with 'The' in the name be placed in the list as if 'The' wasn't there, sort of like how songs/artists are listed on an Ipod. So The Green room should be listed in G, not T for instance. This is not really a pressing issue though.

Link to post
Share on other sites

You'll have to go and re-upload those photos (click the edit button at the bottom right) because for some reason these photos appear to have not uploaded correctly. There is an ordering problem with ride galleries at this stage which I hope to get resolved shortly. The site is launched more or less, but the forum changeover is basically just on hold until I get enough spare time to change the database over which is a fairly lengthy manual process. Once everything is 100% in place we will be holding a photography competition so stay tuned!

Link to post
Share on other sites
  • 2 weeks later...

^There are none, those boards are just a placeholder until the shift to the new site happens. Now, with that problem of photos not appearing when uploaded, it seems to happen if you edit the photo details when it is still pending (Sometimes I have to do this if I accidentally forget to change the caption, which results in the caption from the last photo carrying through) Also, there are still some links that need fixing: -In "Submit your photos" in the photos drop down menu, you just get linked to the "Latest photos" page rather than the upload page. -On the photos page, where it says "Read here for more information on the types of photos we want", "here" just links back to the page you are on -On this page, none of the links on the left (except for 'your content') work properly: post-88-1202258020_thumb.jpg And, Im quite good at doing this, but I accidentally orphaned the Beach Blaster Database entry by forgetting to add a park (Belmont Park)

Edited by Gazza
Link to post
Share on other sites

Sorry to double post, but one thing I am wondering about is the acceptability of using open source photos for gallery uploads? Places like Wikipedia for instance can be a good source of photos of things members haven't managed to capture, and are generally free to be used without restriction (Though GNU licensed photos need credit to be given)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.